PROBLEME MM2001

#1
Bonjour tout le Monde !!


j'ai , il y a un bout de temps deja, réalisé la carte de commande la mm2001 mais le soucis c'est que aucuns de mes moteurs ne tournent, j'ai essayé toute les combinaison possible d'horloge et de sens sous JEDICUT... mais aucuns resultats
j'ai programmé le PIC avec la version 5.1 (le buzzer est une led) donc en fonction du mode manuel j'ai les "bip" correspondant au 2000 4000 et 10000hz et pas entier et demi pas ... la led de "chauffe fil" s'intensifie ou non en fonction de mes agissements donc pour moi la carte est bien programmée a ce niveau

l'alimentation est de 12v 6A et alimente la carte et les moteur, des 55-SI 25 DAWC donc les resistances sont remplacées par des straps et les diodes zeners sont des 13v la config est elle bonne ? la chauffe du fil n'est pas encore au gout du jour (seulement quand les moteurs tourneront) et j'ai rajouté la resistance de 100ohms a la place du straps en bas de la carte...

j'ai aussi realiser l'adaptateur CNC USB qui est bien reconnu sous XP mais la non plus aucuns mouvement des moteurs sous JEDICUT (il est ecrit pas de machine)


quand est-ce que la led "moteur" doit s'allumer ? lorsque qu'un moteur est en fonction ou lorsqu'il y a un signal ?
d'ou peut venir mon probleme (moteurs ne tournent pas) ?


merci d'avance de votre aide =)
Julien
---------------------------------------------------------------------------------------
[url=https://picasaweb.google.com/110431298490414248391/KamikazDCD?noredirect=1#]Kamikaz[/url] + [url=https://picasaweb.google.com/110431298490414248391/Gemini?noredirect=1#]Gemini[/url] + [url=https://picasaweb.google.com/110431298490414248391/RafaleV2DCD?noredirect=1#]Rafale[/url] + [url=https://picasaweb.google.com/110431298490414248391/MercuryDCD?noredirect=1#]Mercury[/url]
[url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterQuadriRotorMultiWiiCopterArduino?noredirect=1]Quadri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOTricopterHobbykingMultiRotorControlBoardV3?noredirect=1]Tri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterMiniQuadriXHobbykingMultiRotorControlBoardV3?noredirect=1]Mini Quadri-rotor[/url]
[url=https://picasaweb.google.com/110431298490414248391/DecoupeFilChaudCNCFoamCuttingHomemade?noredirect=1#]Fil chaud CNC[/url] + [url=https://picasaweb.google.com/110431298490414248391/FraiseuseCNCDrillingMachineHomemade?noredirect=1#]Fraiseuse CNC[/url]
[url=https://picasaweb.google.com/110431298490414248391?noredirect=1#]Mon Picasa[/url]
---------------------------------------------------------------------------------------

Re: PROBLEME MM2001

#2
Hello,

C'est assez difficile à voir a distance, mais si on essaye par ordre au vu de ce que tu as déjà fait on trouvera une solution.

Bon d'abord ca tourne ni avec le port //, ni avec l'USB?
Peux-tu nous poster le fichier *.ini de configuration.

Ensuite es-tu sur du branchement de tes moteurs? (config des phase du pas à pas et que tu as bien des unipolaire, regarde aussi bien que tu es mis les diode zéner dans le bon sens)

La LED qui indique que les moteurs sont "enable" est allumé lors de tout déplacement et seulement à ce moment la.

A+
Xavier

Re: PROBLEME MM2001

#3
salut !

non ni déplacement avec le port parallèle ni avec l'usb...

mon fichier.ini est le suivant :

-pour le port parallèle
______________________________________________________________________________________________
[General]
;
; Cycle de découpe par Défaut
; CycleDecoupeAile = nombre de phase:type:valeur:lissage:vitesse:qualification:
; Exemple avec une horizontale et une verticale de 10 et 20 avec lissage vitesse découpe, déplacement compté

CycleDecoupeAile=13:1:10:false:1:0:1:false:4:2000:false:0:0:0:false:0:10:false:0:1:0:false:2:0:false:0:1:36:false:0:10:false:0:1:0:false:1:10:false:0:1:2:false:0:10:false:1:2:36:false:1:10:false:1:2:36:false:0:10:false:0:1:0:false:3:0:false:0:1:36:false:0:10:false:0:1:0:false:1:10:false:0:1:2:false:0:10:false:1:2:0:false:

CycleDecoupeFuselage=12:1:50:false:1:0:1:4:2000:false:0:0:0:0:10:false:0:1:0:6:0:false:0:1:0:0:10:false:0:1:0:1:60:false:0:1:2:0:10:false:1:2:0:1:10:false:1:2:0:0:10:false:0:1:0:7:0:false:0:1:0:0:10:false:0:1:0:1:60:false:0:1:2:

; DllCommunication = Dll choisie par l'utilisateur
DllCommunication =CncNet_XP.dll

; Etat du Panel de Déplacement (1-non, 0-oui)
PDeplacement =1

; Langue de l'interface (= au nom du fichier xml sans son extension)
Langue=Français

; Configuration des dernières opérations utilisateur sur le panneau de contrôle
UtilisateurCheckDependance=0
UtilisateurCheckGuillotine=0
UtilisateurCheckLissage=0
UtilisateurCheckChauffe=0
UtilisateurCheckMateriau=0
UtilisateurNumMateriau=-1
UtilisateurPourcentageChauffe=50

; FirstLoad=1 si c'est le premier lancement de Jedicut
FirstLoad=0

; Préférences de la toolbar
ToolBarVisible=1
ToolBarSize=0

; Longueur de la table de découpe
LongueurTable=800

; Numéro de la version courante de Jedicut
JedicutVersion=2.2.0 build 1

;[MoteurXX]
;coeffPas = Nombre de mm effectués par pas du moteur
;inverserSens
; 0 : Sens Normal
; 1 : Sens Inverser
;vitesseDecoupe
;vitesseRapide
;bitHorloge = Bit d'Horloge
;bitSens = Bit de Sens

[MoteurX1]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=3
bitSens=2
inverserSens=0

[MoteurX2]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=7
bitSens=6
inverserSens=0

[MoteurY1]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=1
bitSens=0
inverserSens=0

[MoteurY2]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=5
bitSens=4
inverserSens=0

[Chauffe]

; Activer / Désactiver le contrôle de la chauffe (0-non, 1-oui)
ActiverChauffe =0

; Lire le mode de gestion de la chauffe sur le port // (0-non, 1-oui)
LireModeChauffe =1

; Liste des materiaux
; ListeMateriaux = nb materiau de la liste:materiau1:valeurChauffe1:materiau2:valeurchauffe2
ListeMateriaux =0:

; Liste des bits nécesaires à la gestion de la chauffe
BitHorlogeExterne =16
BitModeChauffe =15
BitSortieChauffe =22
BitEntreeChauffe =17
BitAlimentationMoteur =23

; Synchroniser / Ne pas synchroniser les moteurs avec le timer externe
SynchroniserMoteurAvecTimerExterne=1

; Frequence Timer saisie par l'utilisateur si la machine en possède un et si la syncho est activée
FrequenceTimer=4000

; Activer / Désactiver la chauffe dynamique
ChauffeDynamique=0

______________________________________________________________________________________________


-pour l'usb
______________________________________________________________________________________________
[General]
;
; Cycle de découpe par Défaut
; CycleDecoupeAile = nombre de phase:type:valeur:lissage:vitesse:qualification:
; Exemple avec une horizontale et une verticale de 10 et 20 avec lissage vitesse découpe, déplacement compté

CycleDecoupeAile=13:1:10:false:1:0:1:false:4:2000:false:0:0:0:false:0:10:false:0:1:0:false:2:0:false:0:1:36:false:0:10:false:0:1:0:false:1:10:false:0:1:2:false:0:10:false:1:2:36:false:1:10:false:1:2:36:false:0:10:false:0:1:0:false:3:0:false:0:1:36:false:0:10:false:0:1:0:false:1:10:false:0:1:2:false:0:10:false:1:2:0:false:

CycleDecoupeFuselage=12:1:50:false:1:0:1:4:2000:false:0:0:0:0:10:false:0:1:0:6:0:false:0:1:0:0:10:false:0:1:0:1:60:false:0:1:2:0:10:false:1:2:0:1:10:false:1:2:0:0:10:false:0:1:0:7:0:false:0:1:0:0:10:false:0:1:0:1:60:false:0:1:2:

; DllCommunication = Dll choisie par l'utilisateur
DllCommunication =XavierHID.dll

; Etat du Panel de Déplacement (1-non, 0-oui)
PDeplacement =1

; Langue de l'interface (= au nom du fichier xml sans son extension)
Langue=Français

; Configuration des dernières opérations utilisateur sur le panneau de contrôle
UtilisateurCheckDependance=0
UtilisateurCheckGuillotine=0
UtilisateurCheckLissage=0
UtilisateurCheckChauffe=0
UtilisateurCheckMateriau=0
UtilisateurNumMateriau=-1
UtilisateurPourcentageChauffe=50

; FirstLoad=1 si c'est le premier lancement de Jedicut
FirstLoad=0

; Préférences de la toolbar
ToolBarVisible=1
ToolBarSize=0

; Longueur de la table de découpe
LongueurTable=800

; Numéro de la version courante de Jedicut
JedicutVersion=2.2.0 build 1

;[MoteurXX]
;coeffPas = Nombre de mm effectués par pas du moteur
;inverserSens
; 0 : Sens Normal
; 1 : Sens Inverser
;vitesseDecoupe
;vitesseRapide
;bitHorloge = Bit d'Horloge
;bitSens = Bit de Sens

[MoteurX1]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=2
bitSens=3
inverserSens=0

[MoteurX2]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=6
bitSens=7
inverserSens=0

[MoteurY1]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=0
bitSens=1
inverserSens=0

[MoteurY2]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=4
bitSens=5
inverserSens=0

[Chauffe]

; Activer / Désactiver le contrôle de la chauffe (0-non, 1-oui)
ActiverChauffe =0

; Lire le mode de gestion de la chauffe sur le port // (0-non, 1-oui)
LireModeChauffe =1

; Liste des materiaux
; ListeMateriaux = nb materiau de la liste:materiau1:valeurChauffe1:materiau2:valeurchauffe2
ListeMateriaux =0:

; Liste des bits nécesaires à la gestion de la chauffe
BitHorlogeExterne =16
BitModeChauffe =15
BitSortieChauffe =22
BitEntreeChauffe =17
BitAlimentationMoteur =23

; Synchroniser / Ne pas synchroniser les moteurs avec le timer externe
SynchroniserMoteurAvecTimerExterne=1

; Frequence Timer saisie par l'utilisateur si la machine en possède un et si la syncho est activée
FrequenceTimer=4000

; Activer / Désactiver la chauffe dynamique
ChauffeDynamique=0
______________________________________________________________________________________________


dans jedicut je n'arrive pas a bouger les bit de chauffe, alim moteur etc juste les horloge et les sens c'est normal ça ?

pour les branchements moteur avec dans l'ordre des pins :
1 rouge
2 blanc
3 marron j'ai suivi les explications dans le dossier MM2001
4 jaune
5 blanc
6 bleu

et mes diodes zener ont le trait noir (le moins ou cathode) vers mes ULN... une tension zener a 13v c'est bon ? ou 15v c'est mieux ?

ok pour la led moteur d'autres possibilités ?


merci
Julien
---------------------------------------------------------------------------------------
[url=https://picasaweb.google.com/110431298490414248391/KamikazDCD?noredirect=1#]Kamikaz[/url] + [url=https://picasaweb.google.com/110431298490414248391/Gemini?noredirect=1#]Gemini[/url] + [url=https://picasaweb.google.com/110431298490414248391/RafaleV2DCD?noredirect=1#]Rafale[/url] + [url=https://picasaweb.google.com/110431298490414248391/MercuryDCD?noredirect=1#]Mercury[/url]
[url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterQuadriRotorMultiWiiCopterArduino?noredirect=1]Quadri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOTricopterHobbykingMultiRotorControlBoardV3?noredirect=1]Tri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterMiniQuadriXHobbykingMultiRotorControlBoardV3?noredirect=1]Mini Quadri-rotor[/url]
[url=https://picasaweb.google.com/110431298490414248391/DecoupeFilChaudCNCFoamCuttingHomemade?noredirect=1#]Fil chaud CNC[/url] + [url=https://picasaweb.google.com/110431298490414248391/FraiseuseCNCDrillingMachineHomemade?noredirect=1#]Fraiseuse CNC[/url]
[url=https://picasaweb.google.com/110431298490414248391?noredirect=1#]Mon Picasa[/url]
---------------------------------------------------------------------------------------

Re: PROBLEME MM2001

#4
Hello,

Croise tout les numéros de sens et pas, ca ira certainement X(.

A+
Xavier


Si tu as la flème de changer en manuel, colle ca à la place dans le fichier ini et relance Jedicut.

[MoteurX1]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=3
bitSens=2
inverserSens=0

[MoteurX2]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=7
bitSens=6
inverserSens=0

[MoteurY1]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=1
bitSens=0
inverserSens=0

[MoteurY2]
coeffPas=0,020833333
vitesseDecoupe=60
vitesseRapide=12
bitHorloge=5
bitSens=4
inverserSens=0

Re: PROBLEME MM2001

#5
merci mais non, justement j'ai tout essayé ... inverser les horloges et le sens
j'ai testé (tous je penses) mes port parallele (ECP / EPP / ECP+EPP) je ne comprends pas d'ou peux venir mon problème... les piste je les ai passé en revue et pas de coupure a ce niveau ou alors je suis passé a coté . quel composant peut cramer facilement ? comment vérifier les ULN ? hormis par en placer un autre a la place (je n'en ai que 4 (^_^) )

la je vais chercher un PC chez une amie avec port parallele... je dis quoi ce soir si ça marche ou non

car le PC que j'ai actuellement tourne sous XP (anciennement 98) donc peut être que les pilotes (malgré les mise a jour pilote) ne sont peut être pas opérationnels...

sinon pour d'autre propositions n'hésites (ez) pas !! =)




merci de ton aide
Julien
---------------------------------------------------------------------------------------
[url=https://picasaweb.google.com/110431298490414248391/KamikazDCD?noredirect=1#]Kamikaz[/url] + [url=https://picasaweb.google.com/110431298490414248391/Gemini?noredirect=1#]Gemini[/url] + [url=https://picasaweb.google.com/110431298490414248391/RafaleV2DCD?noredirect=1#]Rafale[/url] + [url=https://picasaweb.google.com/110431298490414248391/MercuryDCD?noredirect=1#]Mercury[/url]
[url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterQuadriRotorMultiWiiCopterArduino?noredirect=1]Quadri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOTricopterHobbykingMultiRotorControlBoardV3?noredirect=1]Tri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterMiniQuadriXHobbykingMultiRotorControlBoardV3?noredirect=1]Mini Quadri-rotor[/url]
[url=https://picasaweb.google.com/110431298490414248391/DecoupeFilChaudCNCFoamCuttingHomemade?noredirect=1#]Fil chaud CNC[/url] + [url=https://picasaweb.google.com/110431298490414248391/FraiseuseCNCDrillingMachineHomemade?noredirect=1#]Fraiseuse CNC[/url]
[url=https://picasaweb.google.com/110431298490414248391?noredirect=1#]Mon Picasa[/url]
---------------------------------------------------------------------------------------

Re: PROBLEME MM2001

#6
Hello,

Sauf erreur c'est le mode EPP pour le port //, ce que je t'ai donné dessus est juste pour les moteurs, ceci donc n'est plus a modifier y compris pour l'adaptateur USB CNC il me semble (la il faut la confirmation de Jérôme s'il avait bien modifier ceci, car a une époque c'était inversé).

Les ULN peuvent griller ca c'est sur, tu asbien la LED d'activation des moteur qui s'allumer quand tu lance un déplacement ou une découpe, mais est-ce que tu peux tourner tes moteur à la main sans résistance de leur par?
Est-tu sur d'avoir ponté aussi l'alim 12V sur la carte et les moteur (connecteur J1 et J6 cf en page 12 de la doc de la MM2001)?

Est-ce que tu as un antivirus ou un truc du genre sur le PC? En gros est-il le plus nu possible sans trop de programme parasite?

Il n'y a pas de raison que ca ne fonctionne pas.

Quand tu branche la carte ou l'adaptateur USB + carte sur le PC et à la carte et que tu lance un déplacement il y a une erreur donnée par Jedicut? Sinon est-ce que la barre de progression avance? Si tel n'est pas il y a un problème au nivrau du TIMER qui n'est pas présent, donc peut-etre un faut contacte ou une piste coupée.

A+
Xavier

Re: PROBLEME MM2001

#7
oui j'ai lu que c'était bel et bien EPP pour le // mais ça ne marche pas non plus (mon PC est vieux mais tout nu juste XP pro dessus et n'est pas raccordé a internet donc pas de virus ni anti-virus ... et non justement je n'ai pas la LED moteur qui s'allume et ce quoi que je fasse... donc non pas de résistance des moteur a la main ça va de soi

quand j'active le TIMER 2000 ou 4000 j'ai une erreur du type TIME OUT- donc ? ==> problème timer ? si c'est ça ça se modifie comment ? =) ou quelle en est la cause parce que niveau piste j'ai pas de coupure (vérification a l'ohmmètre)


et quand je mets l'usb pareil j'ai une erreur "erreur machine" ou "pas de machine" je ne sais plus .
mais pas d'erreur que se soit en // ou en usb quand je désactive le timer la barre de déplacement s'active mais les moteurs ne bougent pas et la LED ne s'allume pas donc oui comme tu le dis peut être le TIMER ......


je reviens de chez mon amie avec un vieux PC je peux installer windows 2000 pro NT ou pas ? c'est compatible ?
Julien
---------------------------------------------------------------------------------------
[url=https://picasaweb.google.com/110431298490414248391/KamikazDCD?noredirect=1#]Kamikaz[/url] + [url=https://picasaweb.google.com/110431298490414248391/Gemini?noredirect=1#]Gemini[/url] + [url=https://picasaweb.google.com/110431298490414248391/RafaleV2DCD?noredirect=1#]Rafale[/url] + [url=https://picasaweb.google.com/110431298490414248391/MercuryDCD?noredirect=1#]Mercury[/url]
[url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterQuadriRotorMultiWiiCopterArduino?noredirect=1]Quadri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOTricopterHobbykingMultiRotorControlBoardV3?noredirect=1]Tri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterMiniQuadriXHobbykingMultiRotorControlBoardV3?noredirect=1]Mini Quadri-rotor[/url]
[url=https://picasaweb.google.com/110431298490414248391/DecoupeFilChaudCNCFoamCuttingHomemade?noredirect=1#]Fil chaud CNC[/url] + [url=https://picasaweb.google.com/110431298490414248391/FraiseuseCNCDrillingMachineHomemade?noredirect=1#]Fraiseuse CNC[/url]
[url=https://picasaweb.google.com/110431298490414248391?noredirect=1#]Mon Picasa[/url]
---------------------------------------------------------------------------------------

Re: PROBLEME MM2001

#8
Hello,

Alors la c'est clairement un problème de timer qui ne vient pas de la MM2001 sur PC. Si tu dis que ton cable pc est bon il faut regarder sur la carte si le timer est présent avec un oscilloscope.
Tu dis que en manuel la chauffe varie, c'est que la carte "tourne", donc je pencherais pour un problème de coupure de piste ou un pond de soudure sur cette piste.

Regarde bien de ce coté la car sinon tout doit tourner sur le PC que tu as avec le port // ou USB. La je pense que l'on a isolé le problème, il reste a trouver pourquoi ce signal n'est pas présent sur la carte (ou sur le connecteur subd-25) car c'est certainement la le problème.

A+
Xavier

Re: PROBLEME MM2001

#9
je vais chercher et rechercher encore une fois =) on trouvera bien un jour !!

encore une question, si on veut programmer le pic avec icprog ou winPIC quels sont les fusibles a cocher ou decocher ??

car ma première programmation et ensuite la mise a jour ont était faite avec icprog ... peut être un bug la ?
hier j'ai réinstallé win98 sur un vieux PC et j'ai fait la programmation in-situ (avec PROGRAMMATION TERMINEE et bouton poussoir qui fonctionnent) donc je vais essayé jedicut ce soir ...


merci bien de ton aide ! je tiens au courant pour les pistes (^.^)
Julien
---------------------------------------------------------------------------------------
[url=https://picasaweb.google.com/110431298490414248391/KamikazDCD?noredirect=1#]Kamikaz[/url] + [url=https://picasaweb.google.com/110431298490414248391/Gemini?noredirect=1#]Gemini[/url] + [url=https://picasaweb.google.com/110431298490414248391/RafaleV2DCD?noredirect=1#]Rafale[/url] + [url=https://picasaweb.google.com/110431298490414248391/MercuryDCD?noredirect=1#]Mercury[/url]
[url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterQuadriRotorMultiWiiCopterArduino?noredirect=1]Quadri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOTricopterHobbykingMultiRotorControlBoardV3?noredirect=1]Tri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterMiniQuadriXHobbykingMultiRotorControlBoardV3?noredirect=1]Mini Quadri-rotor[/url]
[url=https://picasaweb.google.com/110431298490414248391/DecoupeFilChaudCNCFoamCuttingHomemade?noredirect=1#]Fil chaud CNC[/url] + [url=https://picasaweb.google.com/110431298490414248391/FraiseuseCNCDrillingMachineHomemade?noredirect=1#]Fraiseuse CNC[/url]
[url=https://picasaweb.google.com/110431298490414248391?noredirect=1#]Mon Picasa[/url]
---------------------------------------------------------------------------------------

Re: PROBLEME MM2001

#10
faut il relier le corps du quartz au trou entre les pattes de celui ci ?? (j'avais lu ça quelque part mais si c'était sur la mm2001 ... ça je ne sais plus)
Julien
---------------------------------------------------------------------------------------
[url=https://picasaweb.google.com/110431298490414248391/KamikazDCD?noredirect=1#]Kamikaz[/url] + [url=https://picasaweb.google.com/110431298490414248391/Gemini?noredirect=1#]Gemini[/url] + [url=https://picasaweb.google.com/110431298490414248391/RafaleV2DCD?noredirect=1#]Rafale[/url] + [url=https://picasaweb.google.com/110431298490414248391/MercuryDCD?noredirect=1#]Mercury[/url]
[url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterQuadriRotorMultiWiiCopterArduino?noredirect=1]Quadri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOTricopterHobbykingMultiRotorControlBoardV3?noredirect=1]Tri-rotor[/url] + [url=https://picasaweb.google.com/110431298490414248391/UFOMulticopterMiniQuadriXHobbykingMultiRotorControlBoardV3?noredirect=1]Mini Quadri-rotor[/url]
[url=https://picasaweb.google.com/110431298490414248391/DecoupeFilChaudCNCFoamCuttingHomemade?noredirect=1#]Fil chaud CNC[/url] + [url=https://picasaweb.google.com/110431298490414248391/FraiseuseCNCDrillingMachineHomemade?noredirect=1#]Fraiseuse CNC[/url]
[url=https://picasaweb.google.com/110431298490414248391?noredirect=1#]Mon Picasa[/url]
---------------------------------------------------------------------------------------

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron