Decoupe d'aile

#1
Avec Jedicut, mes moteurs fonctionnent OK en pilotage manuel. Quand je lance la decoupe d'un fuselage, tout fonctionne OK.
Mais quand je lance la decoupe d'une aile, et il coupe le extrado les moteurs seulement ils fonctionnent en sens ascendant. Pourquoi ?
Merci, et pardon pour mon français
Fernando

Re: Decoupe d'aile

#7
Bonjour Jerome,
Je ne comprends pas bien ce que je questions del fais figurer au protocole de la C4.
J'ai vérifié qu'il fonctionne bien quand les points à interpoler ne seront pas prochains, et au contraire, il manque quand les différences entre des points seront très petites, comme dans le cas des profils. Mais seulement en l'axe Y.
Par example, l'axe Y commence à monter pour couper l'extrados, et seulement baisse quand il arrivera à une vaste ligne descendante.
Par contre, le desplacement manuel fonctione OK toujours.
Salutations.

Re: Decoupe d'aile

#9
Jerome,
Creo que el problema es que Jedicut envía el impulso de sentido al mismo tiempo que el de giro, y cuando los desplazamientos son pequeños en el eje Y, como en el caso de los perfiles , no hay tiempo suficiente para que los motores "sepan" el sentido de giro. Por contra, el pilotaje manual funciona siempre porque son desplazamientos grandes.
En CeNeCe, el bit de sentido se envía un poco antes que el de giro, y por tanto siempre queda claro el sentido en el que el motor debe girar.
Hay alguna solución?
Perdón por escribir en Español, y gracias.

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

cron