un debutant en galere...

#1
Bonsoir, venant d'achever une table poly du type MRA avec une carte Hobby cnc derniere mouture,

me servant de votre soft pour mes 1 er essais, j'ai quelques soucis de demarage

a savoir que rien ne bouge :(

Je pense avoir monter la carte correctement, ce serait plutot au niveau de la configuration du port //
que mes doutes se portent.

J'utilise un PC a base d'athlon 500 tournant sous windaube 2000 pro

Faut-il mettre ce port en SPP ou EPP ?? de plus faut-il autoriser l'allocation des IRQ ??

Je viens d'essayer gmfc et c'est pareil

Auriez vous un soft pour tester ce port // ? j'essaierai de vous coller demain le fichier ini si cela peut m'aider...
D'avance merci !!

Re: un debutant en galere...

#3
Bonjour,
Bon j'ai du progrès, j'ai installé XP y'a du mieux car j'ai un moteur qui fonctionne :)-D

Effectivement le mode EPP est a choisir, je suis quasi sur que mes soucis viennent de ce port //

je vais essayer spotar.

Je n'arrive pas a modifier l'E/S , en lui donnant la valeur"0000" il me cré une IRQ qui rentre en conflit avec d'autres ports, d'ici ce weekend je devrais recuperer WIn98 le parametrage devrait etre plus facile,
je vais essayer un autre PC avec un cable // neuf .

Je devrais vous envoyer egalement les fichiers ini sous win2000 et XP, je n'ai pas encore de connection internet a mon atelier, ni de lecteur de disquette sur ce PC :/

Cordialement, merci pour votre reponse

Re: un debutant en galere...

#4
Bonjour,

Normalement la configuration standart de Windows suffit à faire fonctionner Jedicut. Au cas où, je regarderai les IRQ sur mon PC. Ensuite il faut regarder du côté de la dll que tu choisis dans les options de Jedicut. Les dll sont spécifiques aux types de machine CNC et à la version de Windows.

Si un moteur fonctionne, le problème ne devrait normalement plus venir de la configuration du port parallèle. C'est plutôt un problème de configuration de Jedicut maintenant, ou un problème d'interface CNC.

Bonne continuation.
Jerome

Re: un debutant en galere...

#5
Bonnnnnnn....!!

Je viens de trouver la panne, il sagit en fait des drivers HobbyCnc :/ (les gros composants SLA 7072)

En dernier recour, je me suis décidé à reprendre toutes les soudures de la carte, et dans la foulée réessayé l'ensemble, et là miracle tout a fonctionné...15mn ::o

La même panne...c'est comme si ces composants "decrochaient", après divers essais de plus je me suis appercu qu'a chaud cela marche parfaitement.Voila une belle panne crade...

Je voulais vous remercier pour vos réponses et m'excuser pour le derangement !

Je file mailler Dave rigotti... erf c'est pas gagné :p

Re: un debutant en galere...

#6
Bonjour,
je viens de ragarder vite fait ce fameux circuit integré,
il possède une gestion du courant qui traverse le moteur,
est ce que ta carte possède des réglages?

parce que sur ce genre de circuit il y a une gestion du courant qui traverse le moteur ("limitation")
le seuil est normalement ajustable.
la température fait varier le seuil de déclenchement (c'est le problème de toute diode, transistor... enfin on appéle ça jonction).

donc si tu as des réglages (trimers), essaye de chercher la plage de fonctionnement avec un petit tourne vis)

ça devrait te changer la vie.

salutations michel

Re: un debutant en galere...

#7
bonjour, ca y est tout fonctionne parfaitement ! mis a part un moteur conrad qui m'a laché...(et que l'on ne peut plus trouver) j'ai donc recu un jeu de moteurs technimaniacs... par encore montés bref.

J'ai pu cependant tester pendant un mois toutes les decoupes possibles, c'est un outil vraiment formidable, bravo a Jerome pour son soft ultra simple et intuitif.

J'ai quelques problèmes pour les tronçons avec des fleches importantes, j'aimerai faire un delta au passage.

j'ai quelques soucis au niveaux des bords d'attaques egalement, j'obtient une sorte de "marche" notement sur le MH32, j'avais vu me semble t'il un post sur un problème de coordonnées de certains profils qui ne se "bouclaient" pas correctement. hélas je ne le retrouve plus.

Allé je file monter ces moteurs, vive les jours feriés ! :)

Re: un debutant en galere...

#8
Bonjour,

L'effet "escalier" lors des découpe peut apparaitre pour plusieurs raisons :
- le rapport de transmission des moteurs est trop important (exemple 1 pas pour 1mm),
- une chauffe trop importante,
- le profil n'est pas "fermé".

Ce dernier point apparait avec de nombreux profil mais plutôt au bord de fuite. Parfois il s'agit uniquement du dernier point du profil. Dis autrement, pour les fichiers de profils dont les coordonnées sont exprimés séparément pour l'intrado et pour l'extrado, il faut que le premier et le dernier point de l'intrado soit repectivement les mêmes que le premier et le dernier point de l'extrado.

Je suis ravi que Jedicut te plaise ! Tu n'as plus qu'à le faire connaitre autour de toi :)

Si tu souhaites nous montrer tes découpes, tes projets de construction ou simplement parler d'aéromodélisme, tu peux également créer un blog sur Aeropassion ;)

Bonne découpe !
Jerome

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron