vitesse de decoupe divisée par 2

#1
Bonjour,

Je suis un nouvel utilisateur de jedicut et aussi de la cnc.

J’ai un problème lors de la découpe. Celle-ci se fait environ à la moitié de la vitesse de découpe saisie.
Cependant lorsque je déplace en manuel les chariots j’ai bien la bonne vitesse.

Ma configuration :
Jédicut 2.16
PC portable fujitsu ebook E352 celeron ( ???MHz), 32Mo RAM, Win98
Carte MM2001 soft v5, 10kHz, demi pas
Moteur 48pas 55SI (tige 8mm sur X et 6mm sur Y)
Découpe d’un profil rectangle ou autre profil d’aile.

J’ai essayé en timer 2KHz, 4KHz, en pas entier, c’est toujours pareil.
Si je configure la vitesse de découpe pour 8mm/s, ma découpe sera d’environ 4mm/s.
Si je supprime la synchro des pas sur le timer externe, les moteurs grognent et tournent très légèrement (presque pas).
Je ne sais pas dans quelle configuration est le port parallèle, car le bios est protégé par mot de passe (grrrr !).

Je pense que mon PC n’est peut-être pas assez puissant.

Je n’en ai pas d’autre sous la main pour le moment.

Si vous avez une explication je suis preneur.




Sinon pour info, j’ai longtemps cherché pourquoi les moteurs avaient des à-coups réguliers (1sec ou 2sec) lors des déplacements.
J’ai enfin trouvé, le câble réseau n’était pas branché. Une fois le câble branché et le réseau détecté plus de soucis. J’ai désactivé la carte réseau dans le profil matériel et le tout fonctionne sans être connecté à un réseau.


Stéphane






[General]
;
; Cycle de découpe par Défaut
; CycleDecoupeAile=nombre de phase:type:valeur:lissage:vitesse:qualification:
; Exemple avec une horizontale et une verticale de 10 et 20 avec lissage vitesse découpe, déplacement compté

CycleDecoupeAile=13:1:10:false:1:0:1:false:4:2000:false:0:0:0:false:0:10:false:0:1:0:false:2:0:false:0:1:36:false:0:10:false:0:1:0:false:1:10:false:0:1:2:false:0:10:false:1:2:36:false:1:10:false:1:2:36:false:0:10:false:0:1:0:false:3:0:false:0:1:36:false:0:10:false:0:1:0:false:1:10:false:0:1:2:false:0:10:false:1:2:0:false:

CycleDecoupeFuselage=12:1:50:false:1:0:1:4:2000:false:0:0:0:0:10:false:0:1:0:6:0:false:0:1:0:0:10:false:0:1:0:1:60:false:0:1:2:0:10:false:1:2:0:1:10:false:1:2:0:0:10:false:0:1:0:7:0:false:0:1:0:0:10:false:0:1:0:1:60:false:0:1:2:

; DllCommunication=Dll choisie par l'utilisateur
DllCommunication=CncNet98.dll

; Etat du Panel de Déplacement (1-non, 0-oui)
PDeplacement=1

; Langue de l'interface (=au nom du fichier xml sans son extension)
Langue=Français

; Configuration des dernières opérations utilisateur sur le panneau de contrôle
UtilisateurCheckDependance=1
UtilisateurCheckGuillotine=0
UtilisateurCheckLissage=0
UtilisateurCheckChauffe=0
UtilisateurCheckMateriau=0
UtilisateurNumMateriau=0
UtilisateurPourcentageChauffe=41

; FirstLoad=1 si c'est le premier lancement de Jedicut
FirstLoad=0

; Numéro de la version courante de Jedicut
JedicutVersion=2.1.6 build 0

;[MoteurXX]
;coeffPas=Nombre de mm effectués par pas du moteur
;inverserSens
; 0 : Sens Normal
; 1 : Sens Inverser
;vitesseDecoupe
;vitesseRapide
;bitHorloge=Bit d'Horloge
;bitSens=Bit de Sens

[MoteurX1]
coeffPas=0,0130208333333333333333333333333333
vitesseDecoupe=33
vitesseRapide=26
bitHorloge=3
bitSens=2
inverserSens=1

[MoteurX2]
coeffPas=0,0130208333333333333333333333333333
vitesseDecoupe=33
vitesseRapide=26
bitHorloge=7
bitSens=6
inverserSens=1

[MoteurY1]
coeffPas=0,010416666666666666666666666666666
vitesseDecoupe=26
vitesseRapide=21
bitHorloge=1
bitSens=0
inverserSens=1

[MoteurY2]
coeffPas=0,010416666666666666666666666666666
vitesseDecoupe=26
vitesseRapide=21
bitHorloge=5
bitSens=4
inverserSens=1

[Chauffe]

; Activer / Désactiver le contrôle de la chauffe (0-non, 1-oui)
ActiverChauffe=1

; Lire le mode de gestion de la chauffe sur le port // (0-non, 1-oui)
LireModeChauffe=1

; Liste des materiaux
; ListeMateriaux=nb materiau de la liste:materiau1:valeurChauffe1:materiau2:valeurchauffe2
ListeMateriaux=2:1:30:Depron 3mm (4mm/s):88:

; Liste des bits nécesaires à la gestion de la chauffe
BitHorlogeExterne=16
BitModeChauffe=15
BitSortieChauffe=22
BitEntreeChauffe=-1
BitAlimentationMoteur=23

; Synchroniser / Ne pas synchroniser les moteurs avec le timer externe
SynchroniserMoteurAvecTimerExterne=1

Re: vitesse de decoupe divisée par 2

#2
Bonjour,

Si je ne me trompe pas c'est toi qui m'a envoyé un mail hier. Je t'ai répondu ce matin ;)

Pour répondre à ton problème, tout dépend de la façon dont tu as réglé tes vitesses. Si c'est en faisant des déplacement "synchronisés" avec la case "lissage" décochée, c'est normale que la vitesse soit divisé par deux lors d'une découpe. Lors d'une découpe, le lissage s'effectue naturellement à cause de la complexité du calcul des trajectoires, donc le mieux pour régler des vitesses est de le faire avec des déplacements "synchronisés" avec la case "lissage" cochée.

Je rappelle que ton PC est assez puissant pour Jedicut ;) (Jedicut tourne très bien sous un vieux 486 DX66 sous Win 98).

Bonne découpe et bienvenue :)-D
Jerome

Re: vitesse de decoupe divisée par 2

#3
Bonjour,

Effectivement j’ai réglé les vitesses via le panneau de pilotage manuel sans avoir coché le "lissage".

Je me demandais aussi à quoi cette case pouvait bien servir 8-)

Je viens d’essayer sur la machine, avec le "lissage sélectionné", je retrouve la vitesse lors de la découpe.

Merci pour les explications, me voilà rassuré et en avant les découpes :P

Stéphane



PS : Oui c’est bien moi le mail de hier soir.

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron