Problème sur aile trapézoÏdale

#1
Bonjour à tous.
Voilà je rencontre un petit souci lors de la découpe de l'aile de mon futur extra 300.
Cette aile a le bon goût de ne pas avoir un coté d'équerre à un autre.
J'ai donc dessiné l'aile avec un profil naca0015. Jusque là tout va bien.
Les dimensions sont :
- corde à l'emplanture: 173 mm
- corde au saumon: 95 mm
- longueur: 350 mm
J'ai créer un fichier jdc avec ces dimensions.
Je prépare mon bloc avec la première "pente" correspondant au bord d'attaque, je l'aligne sur le fil, et je découpe.
Lorsque je lance la découpe j'ai bien une corde à l'emplanture de 173, par contre la corde au saumon est de 150 mm pour 95 demandés ....
J'ai retourné le truc dans tous les sens, essayé plusieurs fois, je ne comprends pas ce qui cloche....
Si quelqu'un peu voler à mon secoure cela serait super sympa.
J'espère avoir été à peu près clair, sinon n'hésitez pas.
Merci d'avance!
Gilles

Re: Problème sur aile trapézoÏdale

#3
Bonjour,
Merci pour ta réponse.
J'ai placé le bloc tel que me l'indiquait la feuille de calcul de cnc alternative.
Peut-être ai je loupé quelque chose...Avec les valeurs données avec cette feuille, faut il partir avec un bloc rectangulaire ou avec une flèche déjà découpée?
La machine semble bien fonctionner ainsi que le logiciel, puisque j'ai depuis découpé le fuselage qui est parfait.
C'est certainement sur le placement du bloc et des chariots que je ''merde'', mais je n'arrive pas à savoir où.
Il y a certainement un truc que je ne pige pas sur cette feuille...
Si quelqu'un peut m'aider...
Merci d'avance!
Gilles

Re: Problème sur aile trapézoÏdale

#4
Bonjour,

Je n'ai malheureusement jamais utilisé cette feuille, mais peut être que quelqu'un pourra t'aider.

Une autre technique, avec la nouvelle version de Jedicut, c'est d'utiliser l'assistant avant découpe, et de régler la valeur de la flèche voulue. qu'en penses tu ? ça répond à ton besoin ?
Jerome

Re: Problème sur aile trapézoÏdale

#5
Bonjour,

Une telle difference de dimension ne peut provenir que d'un mauvais positionnement du bloc ou d'une erreur de longueur saisie dans l'assistant de découpe. Cela doit se voir en affichant les 2 profils dans l'aperçu avant découpe.

Pour la flèche (qui n'en est pas une) il suffit de positionner les 2 chariots paralleles au futur bord d'attaque avant de lancer la découpe. Ou mieux utiliser la nouvelle version de Jedicut qui permet le reglage de la fleche.

Francis.

Re: Problème sur aile trapézoÏdale

#6
Merci!
Désolé pour ces retards de réponses....
OK, je vais essayer la nouvelle version de Jedicut et brancher mon neurone. Je n'avais pas vu l'option dans l'assistant.
Ouai Francis je dois merder à un moment....
Je viens de découper avec Jedicut un "maxipolyclub" ,1m46 d'envergure, profil Eppler 205, c'est du TIP TOP!
Rien à dire c'est propre et n'a rien à envier à.... suivez mon regard.
Si ça intéresse quelqu'un je peux donner les fichiers....
En tous les cas encore merci pour vos réponses, je teste ça et vous tiens au courant.
Gilles

Re: Problème sur aile trapézoÏdale

#7
Salut,

Sur le forum anglais de Jedicut j'ai un modéliste qui me remonte une erreur probable dans les calculs de l'assistant de découpe. Est ce qu'une bonne âme pourrait me confirmer ça avec la nouvelle version de Jedicut ? Un deuxième avis est toujours intéressant :p

Jloo, tu peux poster tes fichiers dans le forum des projets CNC disponible à cette adresse : http://www.aeropassion.net/forums/list.php?7

Si mes souvenirs sont bons il te suffit de créer un compte sur le forum pour pouvoir y envoyer fichiers et photos :) ça devrait intéresser du monde ;)
Jerome

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

cron