SOS Jedicut

1
Bonjour à tous,
Voici ma config
Carte Letmathe Modelbau+ PC sur XP + Jedicut
Cela fonctionnait bien jusqu'à ce que j'essaye l'interface R4M. Impossible d'obtenir le Timer externe meme sur GFMC.
Je retire l'interface R4M et Voici ce qui se passe:
Les LED de commande des moteur s'allument bien lorsque j'envoie une consigne mais les moteurs demarrent mais s'arrete rapidement bien avant que les LED ne s'eteignent..(.A l'instant meme ou le relais de commande s'arrete)
Merci pour votre aide.
Alain
essai module R4M

Re: SOS Jedicut

2
Bonjour Alain,

Si je résume :
- Avant test du module R4M tout fonctionnait,
- Avec le module R4M, impossible de lire le signal du timer,
- Après avoir retiré le module R4M, les moteurs tournent mais s'arrêtent.

J'ai bien résumé ?

Avec le module R4M, as tu modifié la configuration de Jedicut ? Il faut pour celà cocher la case "synchroniser avec un timer externe", et modifier la valeur des vitesses. C'est ce que tu as fait ?

Après avoir retiré le module R4M, tu as reconfiguré Jedicut comme il était avant, c'est à dire en décochant la case "synchroniser avec un timer externe" et en remettant les valeurs des vitesses à des valeurs très hautes ?
Jerome

Re: SOS Jedicut

3
Bonjour Jérôme,
Merci pour votre aide.
Oui le résumé est exact et j'ai bien coché et décoché la case timer externe.
J'ai également controlé le signal 10K à la sortie de l'interface R4M. Mais le timer externe n'est pas reconnu par le PC.
J'ai donc essayé sur un autre PC et ça marche!
Il y a une un incompatibilité de driver avec GMFC , J'avais pourtant désinstallé le driver de GMFC sur le premier PC?
Merci
Alain
cron
`); }); })(jQuery, window, document, phpbb);