Banner

12 résultats trouvés

Re: Problème de contrôle moteurs

Quelques infos… Mon montage avec le forçage à 5v de la broche recevant le signal on off fonctionne parfaitement, j’ai une bonne vingtaine de découpes sans souci, je vais continuer comme ça, ce n’est pas trop contraignant. J’ai remarqué via l’écran de contrôle de la carte que le signal on/off provena...

Re: Problème de contrôle moteurs

Bonjour, De retour sur ce post après des mois d’absence... J’ai donc tenté de forcer la broche du contrôle moteur on/off sur le +5v et là tout fonctionne parfaitement sur tous les axes quelque soit le PC et la carte utilisés. J’ai réalisé un montage avec un inter qui laisse le contrôle de la fonctio...

Re: Problème de contrôle moteurs

Bonjour, Désolé j’ai été absent du forum pendant de nombreuses semaines, compétitions sportives puis soucis familiaux m’ont éloigné de l’atelier et de la machine de découpe, et cela va peut être encore durer quelques semaines... Dès que je m’y remet je vous tiendrai au courant de l’avancée des inves...

Re: Problème de contrôle moteurs

Bonsoir, De retour chez moi j’ai poursuivi mes investigations... premièrement l’heure du PC est toujours bonne donc je pense que la pile est ok. J’ai à nouveau essayé plusieurs configurations ( avec ou sans module HW driver , changement de carte cnc, changement de moteur ) j’en arrive toujours au mê...

Re: Problème de contrôle moteurs

Oui c’est exactement ça, l’ordre de rotation à l’air d’arriver correctement mais le signal d’alimentation des moteur passe sur off avant la fin du déplacement. Ça le fait lors d’une découpe de profil comme lors d’un déplacement manuel. J’utilise le plugin cncnet xp. Par contre il faudrait que je fas...

Re: Problème de contrôle moteurs

Bonjour, La jauge de progression va bien jusqu’à 100 % alors que les moteurs se sont arrêtés avant, et d’ailleurs sur la carte cnc le voyant lumineux indique bien l’arrivée d’un signal pendant toute la durée de la progression, par contre c’est le signal moteur on/off qui passe sur off avant la fin a...

Re: Problème de contrôle moteurs

Alors le PC qui fonctionne est celui que j’ai ressorti du grenier... Les deux PC sont configurés identiquement ( Windows XP et même version Jedicut ). Les deux fonctionnaient parfaitement avant. Le câble fait environ 1,5 m. Le problème est le même avec ou sans GMFC installé. Je viens de remarquer un...

Re: Problème de contrôle moteurs

Bonjour Jérôme, Merci de te pencher sur mon problème 👍. Et bien c’est justement ce qui m’intrigue, je problème est apparu subitement, je venais de faire une découpe sans problème et là en voulant repositionner mon fil pour une nouvelle découpe plus rien ne fonctionne... Je n’ai rien changé au niveau...

Problème de contrôle moteurs

Bonsoir, J’utilise Jedicut version 2.4.2 avec un PC port parallèle, windows XP, une carte MDLCNC LETHMATHE et un module HW Driver de chez hobby pratique pour la gestion de la chauffe. Tout fonctionnait parfaitement jusqu’à présent et puis un moteur a cessé de fonctionner et peu de temps après les tr...

Aller à la recherche avancée

cron
`); }); })(jQuery, window, document, phpbb);