[Bug] Découpe d'aile avec flèche

#1
Bonjour,

Prenons une aile classique avec un peu de flèche avant:

Longueur: 500mm
Corde emplanture: 200mm
Corde saumon: 150mm
Flèche: 50mm

Je pensais que pour gérer la différence entre les deux cordes, le fil ralentissait coté saumon.

Or mes tests prouvent le contraire: c'est le coté emplanture qui accélère, et qui monte dans cet exemple à 3 / 150 * 200 = 4 mm/s

Il suffit de comparer la durée du cycle avec celle d'une aile sans flèche pour s'en convaincre: L'aile avec flèche se termine nettement plus vite (genre 6 minutes au lieu de 8).

Autrement dit: si je veux couper à 3mm/s, je dois configurer la vitesse des moteurs à 3 / 200 * 150 = 2,25 mm/s
Maintenant je fais cela systématiquement et cela fonctionne parfaitement, les découpes sont propres.
En revanche si j'oublie ce réglage, la découpe échoue (le fil trop froid entraîne la pièce sur la table).

A moins que cela ne soit normalement compensé par la chauffe dynamique mais je ne l'utilise pas et de toutes il me semble étrange que la vitesse de découpe monte au-delà de la vitesse paramétrée.

Re: [Bug] Découpe d'aile avec flèche

#2
Salut,
Je suis étonné par ton message et ça éveille ma curiosité. Tu dis que le temps de découpe est plus court quand on a de la flèche ?
Tu confirmes que quand tu lances une découpe la découpe des bords d'attaque débutent en même temps, et elles se terminent en même temps aux bords de fuite ?
Tout ce que la flèche devrait changer c'est rallonger le temps total de découpe, c'est tout...
Jerome

Re: [Bug] Découpe d'aile avec flèche

#3
Salut,

Je confirme mes dires.

Pour avoir fait beaucoup de tests (afin de comprendre pourquoi je loupais beaucoup de découpes d'ailes), j'ai fini par constater ce que j'expose dans mon premier message.

Une fois le problème compris et contourné, la découpe devient très fiable.

Donc, lors de la découpe d'une aile en flèche, le fil commence et termine la découpe en même temps à l'emplanture et au saumon (normal). Les points de synchronisation fonctionnent également parfaitement (cas d'un bout d'aile trapézoïdal avec aileron).

En revanche ce qui est probablement anormal, c'est que;

- Au niveau du saumon, la vitesse d'avance du fil semble conforme à celle paramétrée dans les options de jedicut.
- Au niveau de l'emplanture, la vitesse est supérieure selon ce qui semble être le ratio des deux cordes, ce qui aboutit logiquement à une durée de cycle plus courte (vérifié par chronométrage).

Si je diminue la vitesse d'avance selon ce même ratio, j'obtiens la vitesse de découpe normale au niveau de l'emplanture (donc une vitesse inférieur au niveau du saumon, corrigée par épaississement de la peau).

Du coup le bloc n'est plus entraîné sur la table et la découpe réussit à tous le coups.
cron