cutting speed

#1
In the cnc controler options, i have set the parameters for an cut speed of 1mm/sec. When i do a slow x or y movement, the speed is correct. Also, when doing a wing cut, the horizontal and vertical low speeds are correct. But the speed when cutting the Intrado and Extrado is significant lower, about 0,42 mm/sec. Can you help me with that?
Regards Ulrich Knur

Re: cutting speed

#2
I,

It's difficult to set a speed value like 1mm/s because it depends on your board. Actually, Jedicut don't set dynamic speed value when cutting nor heating value. If your motors transmission is different between X and Y, the wire is too hot on very vertical profile section. I'll work on it.
Jerome

Re: cutting speed

#3
Jerome,

just to make things clear: my the problem is not absolute speed. It can be set very exactly by NB m /pas and cut speed in the Controller Options (i have the same values for x and y). The speed is as expected for horizontal and vertical cut. But for the Intrado and Extrado Jedicut obviously uses a different speed which is lower. So you cant predict the value of the kerf.

Regards Ulrich Knur

Re: cutting speed

#5
Hi Ulrich,

I understand what your are trying to say. I was in the same position, I went through a large amount of foam trying to work out optimum cutting speeds. All looked good until the Intrado/Extrado part of the cut, the speed was about half the speed specified in the cutting options. You are correct, the horizontal and vertical movement do move at the correct speed but the Intrado/Extrado are slower even if you use the same profile at each end.

I have re-run all my tests by just running a wing cut and setting a menu option that works for the Intrado/Extrado cutting speed.

In the window for manually moving the X & Y, what is the 'smooth' option for? Only seems to slow down the movement speed?
Jerome

Re: cutting speed

#6
Hi,

If you check "Smooth" option in manual control panel, Jedicut will control your engine like this (for horizontal movement) : X1, X2, X1, X2, X1, X2...

If you unchek "Smooth" option, Jedicut will control stepper like this (in the same sample) :
(X1+X2), (X1+X2), (X1+X2)...

In this 2 case, the speed will be different by a coefficient of 2.
Jerome

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 1 invité

cron