No Heat

#1
Hello,
Can any one point me in the right direction I have been using GMFC software for some time. I recently installed jedicut. i Cant seem to make the heat work. I am using the proper dll. file. for hobby cnc board. The box is checked for sync with motors. I can get power to bow in manual heat with no up of down control, but noting in auto. Can some one help me configure my heat setup?

Re: No Heat

#7
hi
I have same style problem with jedicut and external timer.
I have not managed to install the temperature setting on various materials in jedicut heat options. When i set up travel lenght for example 100mm and i press test button, then wire moves but do not heat up.
Temperature value did not change what ever i do, there read always -1% heating value.

Manual control works fine, wire heat up and axles moves


I use this driver board http://www.hobbycnc.com/products/hobbyc ... oard-kits/
and extrenal timer is http://rc-letmathe.de/product_info.php? ... ts_id=1282


please help me !

/ rboy

Re: No Heat

#10
Hello

i have tried solve my heating problems but nothing did not help !
when i set manual heating value etc 100% and press validate putton its works fine ! axes move and wire get full voltage.
50% wire gets half voltage.
Manual heating: http://s166.beta.photobucket.com/user/b ... 9.jpg.html
Full voltage: http://s166.beta.photobucket.com/user/b ... n.jpg.html

When i tried use heating control wizard, it's almost works. Axes move fast or slow as it should be.
only wire did not heating, voltage is zero
Control wizard: http://s166.beta.photobucket.com/user/b ... p.jpg.html
Voltage zero: http://s166.beta.photobucket.com/user/b ... e.jpg.html

Parallel port setup: http://s166.beta.photobucket.com/user/b ... t.jpg.html

I have tried different communication mode but it no help.

Extrenal timer is: http://rc-letmathe.de/product_info.php?products_id=1393

Stepper drivecard is: http://www.hobbycnc.com/products/hobbyc ... oard-kits/


help me please :?

Qui est en ligne

Utilisateurs parcourant ce forum : Yahoo [Bot] et 1 invité

cron