Hobby cnc board no heat, help!

#1
Hello, I have Jedicut 2.1.1 on windoze 98 using cnc98.dll file.
motors turn correctly(external timer checked), but heating function does not.
Hobby CNC driver board parellel port pin out is as follows:
Pin # 10 = Timer.
Pin # 11 = heat feedback.
Pin # 12 = auto / manual heat control.
pin # 16 = heat.

On youe software: Tools / Options / Communication :

timer and heating boxes are grayed out and say 0.

Does Jedicut work with Hobby CNC heating function?
If so please tell me how..
I can only speak English and have to use Google language translator read French....awkward but I can get the idea..
Another question:
Tools / Options / CNC controller/
the number for the Motors how exactly is that figured out?
.003955 works but I got this from trial and error , not by math.
Motor step = .9 degree per step.
all tread = 25.4 mm per 17 turns.
Thank you for your help.
RC of the North.........

Re: Hobby cnc board no heat, help!

#2
Hello,

Jedicut works well with MM2001 CNC board, and it's the same board like HobbyCNC kit. The grey fields that you describe are normal, and in reality Jedicut use the same pin configuration than your CNC board.

Do you check the box "Enable heating control" ? Please post your Jedicut.ini file.

For your second question :
25.4/360*.9/17= 0.00373529 mm/pas

Jerome
Jerome

Re: Hobby cnc board no heat, help!

#3
.oo373529 was a little too far 209 mm intead of 200 mm but .003955 is right on. The 25.4 mm is a conversion of 17 turn per inch ,anyway it appear that I'm having issues with my driver board.
I like your software....are you planning any updates, if so what are you going to add?? : )
Thank you for the good piece of software....RC of the North........

Re: Hobby cnc board no heat, help!

#6
Fixed the board, wire heated up on the GMFC pe software,YEA!!!
Nothing on Jedicut, Whaaa!.
I really like the ease of use with Jedicut.
No way to get INI file to you from CNC computer....whaaa again.
I think I tried every option available...
ANything I can look for in the INI file my self????
I can follow directions well.
Its a windoze 98 machine, Hobby CNC rev.4(his latest)driver board.
ANy help would be appreciated.....Sooo close, yet so far......

Re: Hobby cnc board no heat, help!

#7
O.K. this gets stranger.. tried it on my Windoze XP machine on wire heats up in manual mode(switch on driver board switched to maual) switched to Auto , nothing....
could it be a dll issue beteen different Rev. on board (mine is 4) or is there some setting in the operating system for the printer port?????

Re: Hobby cnc board no heat, help!

#9
Wire heats up in Jedicut in manual mode on the Hobby CNC board(switch on board set to manual not auto).SO at least manal is working. When I first power up the driver board in with switch to manual the LED lights up and bow has power when i tell it to move say 200 mm it moves and the led goes out(and no voltage to bow).
The only thing I did with GMFC is do the test heat in maual and auto, as I do not really want to use that software.
Speed fast = 5.
Speed slow = 10.

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron