Re: Version beta 2.4.1.x

3
Salut,

Quel est le message exactement ? Est il possible de cliquer sur "Installer quand même" ou "Continuer l'installation" ? Il y a une alerte de sécurité par exemple sur Windows 10 qui est simplement du ua fiat que l'application n'est pas signé. Et l'achat d'un certificat coûte très cher, surtout pour une appli action gratuite... 😇

Tu peux aussi utiliser le zip. Il faut simplement décompresser le fichier à l'emplacement de ton choix. Au lancement de Jedicut il y aura des erreurs. Il suffit de supprimer les fichiers incompatibles avec XP quand il seront "signalés". L'installeur n'installe que les fichiers compatibles avec ton Windows.

::friends::
Jerome

Re: Version beta 2.4.1.x

4
Salut Jérôme,
le message est "Jedicut_setup.exe n'est pas une application win32 valide". Dès que je lance l'installeur j'ai ce message, je ne peux rien faire ensuite, quand je clique sur OK la fenêtre disparait.

Concernant le ZIP, où le trouver ? Le lien qui pointe sur l'icône du CDrom ne fonctionne pas. :'(
20201229_093528.jpg
Nb : j'ai essayé sur Win10, pas de souci...sauf que ma machine n'est pas sur ce PC

Re: Version beta 2.4.1.x

6
Salut Greg,

Tu as raison, il y a une erreur sur le lien de l'image avec le CD, mais ce n'est pas celui ci que tu cherches.

Le lien pour télécharger le ZIP est juste en dessous : https://www.jedicut.com/download/redirect-zip.php

J'en profite pour te remercier pour le don Paypal reçu ce matin ! Merci pour ton soutien :)-D

Edit : io.dll et inpout32.dll ne peuvent pas coexister dans un même répertoire, alors en fonction du plugin que tu utiliseras, il faudra supprimer 1 de ces 2 fichiers :)
Jerome

Re: Version beta 2.4.1.x

7
Re bonjour,

J'ai trouvé le problème normalement. Tu peux télécharger le setup ici : http://dl.free.fr/wFCnV7foF

Si ça fonctionne je le mettrai en téléchargement sur le site. L'explication est simple : le logiciel que j'utilise pour faire le setup a évolué et il n'est plus compatible avec Win XP, Win 2000 et Win Server 2003. J'ai dû télécharger une ancienne version, modifier mon script qui n'était plus compatible, et voilà B)
Jerome

Re: Version beta 2.4.1.x

10
Bon, je me suis emballé....Tout fonctionne bien, mais quand j'ai voulu paramétrer les vitesses et températures de chauffe, ça c'est gâté... :'(
Pour rappel : j'utilise une MM2001 sur XP.

1°) J'ai testé la 2.4.2 avec du dépron (vitesse hyper rapide et chauffe élevée + rayonnement faible) et de l'extrudé (vitesse hyper lente et chauffe élevée + rayonnement élevé)
2°) Pour pouvoir régler ces 2 matériaux, il m'a fallu paramétrer la vitesse de coupe de la machine en très lent (22) et la vitesse rapide en très rapide (7)
3°) Pour le dépron, j'ai effectué la" mesure 1" à 50% de la vitesse (avec le curseur). Pour la "mesure 2" j'ai mis 100% de la vitesse
4°) Pour l'extrudé, j'ai effectué la" mesure 1" à 0% de la vitesse (avec le curseur). Pour la "mesure 2" j'ai mis 30% de la vitesse environ

Remarque : les nouvelles valeurs de vitesses n'ont rien à voir avec celles que j'utilise habituellement. Avant il s'agissait de valeurs nettement en dessous de 1. Avec la 2.4.2, je suis au dessus de 2 dans la plupart des cas....
20210101_111713 1.jpg
20210101_111654.jpg

Ensuite j'ai testé des découpes dans le dépron, mais la vitesse de découpe était extrêmement lente et la chauffe très faible (découpe impossible).

Des questions me viennent :
1°) Quelle est l'utilité de la "vitesses de coupe" dans la page "machine " désormais ? Je pensais que la vitesse de coupe était définie par le matériau sélectionné (après avoir paramétré la chauffe et la vitesse dans la page "chauffe")
A l'opposé, je pense que la vitesse rapide est commune à tout les matériaux car il s'agit de déplacements "hors matière".
2°) Pour un matériaux donné, quel couple vitesse/température Jédicut choisit-il lorsque l'on lance la découpe ?

Un petit mot pour dire que les autres amélios de Jedicut sont super, en particulier le programme pré-enregistré P1 ::clapping::
`); }); })(jQuery, window, document, phpbb);